Vortragsprogramm des GIZ für das erste Halbjahr 2017 veröffentlicht

Das Vortragsprogramm der GIZ für das erste Halbjahr 2017 ist veröffentlicht. Termin Vortragender Thema  16. Februar 2017 Professor Hans-Joacim Kümel (Hannover) Schiefergasgewinnung durch Fracking – Plädoyer für eine ehrliche Debatte 23. März 2017 Jan Müller (BKG Leipzig) Schweremessungen an der Nordseeküste: Was die Höhe des Mt. Everest mit Wattwürmern zu tun hat 27. April 2017 (Neu!) Christian Freier, Bastian Leykauf, Vladimir Schkolnik, Anne Stiekel (Humboldt-Universität … Vortragsprogramm des GIZ für das erste Halbjahr 2017 veröffentlicht weiterlesen

Vortrag über Fracking im GIZ Wettzell

Am Donnerstag, den 16. Februar findet wieder einmal ein Vortag in Geodätischen Informationszentrum Wettzell statt. Diesmal geht es um ein ganz irdisches Thema, der Schiefergasgewinnung durch Fracking. Das ist ja ein durchaus kontrovers diskutiertes Thema. Den Vortrag hält Professor Hans-Joachim Kümpel aus Hannover. Bilderquelle: Ostroff Law, This file is licensed under the Creative Commons Attribution 3.0 Unported license. Vortrag über Fracking im GIZ Wettzell weiterlesen

Sicherheitsupdate WordPress 4.7.1

Soeben wurde eine Sicherheitsupdate für WordPress veröffentlicht. Wenn nicht die automatische Updatefunktion von WordPress aktiviert ist, dann sollten WordPress-Anwender möglichst schnell das Update einspielen. Der Grund für das Update war eine Sicherheitslücke in der PHPMailer-Bibliothek. In WordPress wurde diese Funktion für die E-Mail-Funktionen genutzt. Die Funktion wpmail() im WordPress Core wurde so geändert, dass die Sicherheitslücke nicht ausgenutzt werden kann. Außerdem wurden 63 weitere Bugs … Sicherheitsupdate WordPress 4.7.1 weiterlesen

Ubuntu 16.10 Yakkety Yak

Der April und der Oktober sind für Nutzer der populären Linux-Distribution Ubuntu besondere Monate. Zweimal im Jahr bringt Canonical eine neue Version heraus. Nachdem im April diesen Jahres eine sogenannte LTS-Version mit 5jährigen Support veröffentlicht wurde, war es letzten  Donnerstag „nur“ eine normale Version. Sie Änderungen halten sich auch in Grenzen. Der Entwicklungssprung ist nicht so groß wie der letzte. Es wurden viele Sachen unter … Ubuntu 16.10 Yakkety Yak weiterlesen

Vortragsprogramm des GIZ für das zweite Halbjahr veröffentlicht

Das Vortragsprogramm der GIZ für das zweite Halbjahr 2016 ist veröffentlicht. Termin Vortragender Thema 13. Oktober 2016 Dr. Harald Lück (Universität Hanover) Detektion von Gravitationswellen 8. Dezember 2016 Dr. Wolfgang Dick (BKG, Frankfurt) Wer hat an der Uhr gedreht? Die Schaltsekunde und ihre Folgen Vortragsprogramm des GIZ für das zweite Halbjahr veröffentlicht weiterlesen

Sicherheitsupdate WordPress 4.6.1

Für Administratoren von WordPress-Seiten heißt es wieder einmal handeln. Soeben wurde ein Sicherheitsupdate veröffentlicht, das möglihst schnell installiert werden sollte. Zwei kritische Sicherheitslücken werden korrigiert. Eine Cross Site Scripting Lücke die durch spezielle Dateinamen für Bilder ausgenutzt werden konnte, wurde korrigiert. Außerdem wurde eine Sicherheitslücke in der automatischen Updatefunktion beseitigt. Weiterhin wurden noch 15 kleinere Bugs korrigiert. Weitere Informationen.   Sicherheitsupdate WordPress 4.6.1 weiterlesen

Neue Version Ubuntu 16.04 “Xenial Xerus” freigegeben

Seit gestern ist eine neue Version von der Linux-Variante Ubunu erhältlich. Dies ist wieder LTS-Version. Das heißt, diese wird 5 Jahre lang mit Updates versorgt. Normale Versionen erhalten “nur” 9 Monate Updates. Solche LTS-Versionen erscheinen alle 2 Jahre und werden Anwendern empfohlen, die besonderen Wert auf einen reibungslosen Betrieb legen. An der Oberfläche wurden keine großen Änderungen vorgenommen. Der erfahrene Ubuntu-Anwender wird also keine Überraschungen … Neue Version Ubuntu 16.04 “Xenial Xerus” freigegeben weiterlesen

WordPress-Sicherheitsupdate 4.4.2

Jeder, der WordPress als CMS oder für einen Blog einsetzt, sollte mal einen Blick auf seine Installation werfen. Es wurde soeben ein Sicherheitsupdate veröffentlicht. Wenn die automatische Updatefunktion nicht eingeschaltet ist, dann sollte das Update möglichst schnell eingespielt werden. Es werden die folgenden Probleme behoben: XSS-Lücke eine Lücke, die eine Open-Redirect-Attacke ermöglicht 17 weitere Bugs Ausführlichere Informationen WordPress-Sicherheitsupdate 4.4.2 weiterlesen

Sicherheitslücken in 6 WordPress-Plugins

Betreiber von Seiten mit WordPress sollten mal einen Blick ins Backend werfen. Für einige Plugins sind Sicherheitslücken bekannt geworden. Das Gute ist aber, dass es dafür schon die entsprechenden Updates gibt. Diese sollten möglichst schnell eingespielt werden Konkret sind die folgenden Plugins betroffen: Fast Secure Contact Form Bulletproof Security Blubrry PowerPress podcasting plugin Form Manager version WordPress Files Upload Crony Cronjob Manager 0.4.4 Quelle: wordfence.com Sicherheitslücken in 6 WordPress-Plugins weiterlesen