WordPress-Sicherheitsupdate 4.4.2

Jeder, der WordPress als CMS oder für einen Blog einsetzt, sollte mal einen Blick auf seine Installation werfen. Es wurde soeben ein Sicherheitsupdate veröffentlicht. Wenn die automatische Updatefunktion nicht eingeschaltet ist, dann sollte das Update möglichst schnell eingespielt werden. Es werden die folgenden Probleme behoben: XSS-Lücke eine Lücke, die eine Open-Redirect-Attacke ermöglicht 17 weitere Bugs Ausführlichere Informationen WordPress-Sicherheitsupdate 4.4.2 weiterlesen